WordPress-support voor Internet Explore vervalt

Wanneer WordPress 5.8 later dit jaar wordt uitgebracht wordt de browser Internet Explore niet meer ondersteund. Internet Explore 11 wordt al niet meer ondersteund met applicaties zoals Microsoft Teams en zelfs het office 365 pakket van Microsoft.

Leestijd

3 minuten

Categorieen

Kenniscentrum

Wat ga je hier concreet van merken

In het kort betekent dit het volgende: WordPress test nieuwe functionaliteiten niet meer in deze browser. Ook tools die delen van de WordPress code genereren zullen geen rekening houden met IE11. Hierbij vervalt de garantie dat de website goed functioneert met dit CMS, ook bugs die gevonden wordt in deze browser zal WordPress niet langer oplossen.

Wat ga ik hier in de voorkant van zien?

Aan de voorkant van de website ga je de wijzigingen niet meteen zichtbaar zien. Er wordt namelijk geen code verwijderd die specifiek voor Internet Explorer 11 geschreven is. Wel kan dit het geval zijn wanneer je gebruikmaakt van een standaard gratis WordPress Thema.

Wat betekent dit voor Spurt Digital opdrachtgevers?

Wanneer Spurt je website heeft gebouwd, is het goed om te weten dat wij deze browser al niet ondersteunen. Dit omdat het gebruik van deze browser veiligheidsrisico’s voor eventueel de bedrijfsvoering meebrengt. Daarom adviseren wij altijd de betere oplossing zoals het upgraden van je browser naar Microsoft Edge. Deze browser verving deze browser in 2016.

Geschreven door Kevin Brinkman